Stuart Hickson commented on Feb 9, 2010

Upgrading from the Learning Plug-in to the Lotus Learning Widget

I uninstalled the Learning Plug-in - all good BUT every time I restart Notes the Learning Plug-in install program launches and asks me whether I want to install it or not. This is extremely painful.

OS: Ubuntu 9.04

Notes R8.5.1

Mick Moignard commented on Nov 20, 2009

Upgrading from the Learning Plug-in to the Lotus Learning Widget

If you have Notes 8.5.1, you merely need to delete the old Lotus learning plugin from the Widgets sidebar, and go on from there. No File/Application/Application Management required - which is good, because in my 8.5.1 client there is no such thing.