Micael O Ekelund commented on May 27, 2013

Re: Using INI settings to configure the IBM Connections features that are available in the IBM Lotus Notes client

The debug value DEBUG does not work on my Standard 8.5.3. Values set to FINEST work.

Ramunas Berulis commented on Oct 4, 2012

Re: Using INI settings to configure the IBM Connections features that are available in the IBM Lotus Notes client

Hi

I have the following settings enforced in Lotus Notes policy:

server=https://conn4.company.com/activities; com.ibm.lconn.client.base, Enforce

authserver=domino.company.com; com.ibm.lconn.client.base, Enforce

policy-mode=OVERWRITE; com.ibm.lconn.client.base, Enforce

authtype=DOMINO-SSO; com.ibm.lconn.client.base, Enforce

Unfortunately Lotus Notes 8.5.3FP2 client leaves Authentication Protocol default value to 'Java Form'. All other fields are set from policy.

Is it Lotus Notes client bug or some other trick is required to change authentication method?

Regards

Ramunas

Christoph Stoettner commented on Jan 24, 2012

Re: Using INI settings to configure the IBM Connections features that are available in the IBM Lotus Notes client

Deleted my workspace folder and now i can configure the sso-Settings! Thanks for your assistance.

Christoph Stoettner commented on Jan 6, 2012

Re: Using INI settings to configure the IBM Connections features that are available in the IBM Lotus Notes client

Thanks, but article is from april2011 and tells nothing abount the parameters of domino-sso.

Julianne Forgo commented on Jan 5, 2012

Re: Using INI settings to configure the IBM Connections features that are available in the IBM Lotus Notes client

Christoph -- See this article: http://www-10.lotus.com/ldd/lcwiki.nsf/dx/Notes_Integration for more information on configuring Connections with SSO.

Christoph Stoettner commented on Dec 28, 2011

Re: Using INI settings to configure the IBM Connections features that are available in the IBM Lotus Notes client

Hi,

can anybody tell me, when i want to use DOMINO-SSO, which format

com.ibm.lconn.client.base/authserver=

must be?

I tested a lot Domino-Server Name, DNS Name, Site Name, LTPA Realname, with and without http(s), but all time without success.

Or is there anybody who configured DOMINO-SSO with success?

I tested with Connections Account Document, Connections Login in Preferences and so on.

Any idea?