Van Staub commented on Mar 16, 2011

Re: IBM Lotus Expeditor 6.2.2 Toolkit Installation Guide: XPD622

I've updated the link to the system requirements technote. Additionally, I've added a statement that Eclipse 3.4 + WTP is still the required Eclipse version. This has not changed from 6.2.1; however, the system requirements technote does not explicitly state this.