Community articleSystem Requirements
Added by IBM contributorIBM on July 26, 2013
Rate this article 1 starsRate this article 2 starsRate this article 3 starsRate this article 4 starsRate this article 5 stars

To process JSP pages that contain XFDL, you must have one of the following servlet containers:
  • IBM® WebSphere® Application Server 6.0.2 fix pack 23 or greater (WebSphere Application Server, WebSphere Application Server Express®, or WebSphere Application Server Network Deployment) with the Java SDK 1.4.2 SR7 Cumulative Fix. Note: WebSphere Application Server 6.0.2 is not supported on IBM System i® servers.
  • IBM WebSphere Application Server 6.1.0 fix pack 17 greater (WebSphere Application Server, WebSphere Application Server Express, or WebSphere Application Server Network Deployment) with the Java SDK 1.5 SR3 Cumulative Fix.
Parent topic:
JSP Sample Application