Jun 30, 2015, 11:11 AM
2 Posts

MOM Automatically Upgrade Issue

  • Category: Administration
  • Platform: Windows
  • Release: All releases
  • Role: Administrator
  • Tags:
  • Replies: 1

Greetings,

I had MOM tool working properly for these past month. Today when I've tried to login on the browser on my Win 7 workstation using Chrome I've got the error prompt saying and administrator was already on the system (even though nobody was logged on).

So I accessed the server (windows 2008 R2) using Windows remote desktop and saw a messaging talking about MOM upgrade . I did download yes to download it then yes to upgrade. 
After about 5 minutes I tried to access it again using firefox on the server itself  (http://mymom.domain.org:8080) but got an on firefox.
I went back to my workstation tried to access using Chrome on my windows 7 machine and Chrome basically download a "welcome" file with -  ""  - as content
So I am not able to access the GUI interface anymore

How long should I wait for the upgrade to happen? Does it give me a prompt that the upgrade was done successfully? What should I do to get access back? Should I reboot the server at Windows OS level to see if it fix the problem?

Any help is appreciated

 

 

 

 

Aug 5, 2015, 5:57 AM
2 Posts
Use https

After the upgrade you have to use https, http does not work anymore.

The strange thing: after you succesfully logs on with https and click on New in this version, you see that you have to use https. But you first have to log on with https before you can read that you have to use https!