Jun 23, 2014 1:53 PM
9 Posts
topic has been resolvedResolved

[Solved] Error connecting to server Mail1/Company: Server error: The version of this client is above the maximum level allowed to access the server

  • Category: Notes client
  • Platform: All platforms
  • Release: All releases
  • Role:
  • Tags:
  • Replies: 1

Notes 9.0.1 FP1;  Windows 7 64bit SP1

I have logged in to smartcloud and downloaded "Config.nsf" which I opened in Notes and restarted.

I get error message: Error connecting to server Mail1/Company: Server error: The version of this client is above the maximum level allowed to access the server.

I tested on another Win 7 machine and got same error.

Update:

SmartCloud Europe data center did not support 9.0.1 fixpack 1 (the have fixed that now). Uninstall fixpack and everything works.

Mar 20, 2015 3:06 AM
9 Posts
[Solved] Error connecting to server Mail1/Company: Server error: The version of this clien...

Notes 9.0.1 FP1;  Windows 7 64bit SP1

I have logged in to smartcloud and downloaded "Config.nsf" which I opened in Notes and restarted.

I get error message: Error connecting to server Mail1/Company: Server error: The version of this client is above the maximum level allowed to access the server.

I tested on another Win 7 machine and got same error.

Update:

SmartCloud Europe data center did not support 9.0.1 fixpack 1 (the have fixed that now). Uninstall fixpack and everything works.