Caroline B Shields commented on Jan 24, 2013

Re: HowTo enable Quickr 8.5.1 and lower version for IE9

Please be advised that your domino server needs to be 8.5.3fp1 in order for the Quickr pack 34+ (IE 9 compatibility) to work. It won't work if the Domino server build is 8.5.1fp5.

Though it states the build number, you would have to search for the build number to see that it's referring to Domino 8.5.3.

julien bottemanne commented on Dec 10, 2012

Re: HowTo enable Quickr 8.5.1 and lower version for IE9

Doesn't work for SSO mode as internet documents are NOT supported for QuickR

Ralf X Engelmann commented on Nov 21, 2012

Re: HowTo enable Quickr 8.5.1 and lower version for IE9

What if there is no web site document for the Quickr server?

Which web site settings are safe for Quickr if I intend to create a new web site?

Anton Mayetic commented on Dec 1, 2011

Re: HowTo enable Quickr <= 8.5.1 (HF6) for IE9

In case this does not work by adding to the HEAD section in the HTML body, try to add it as an http response header. (To be configured in the web sites view in the names.) It worked for us with QuickrD 8.1 Ouf!

Bye

Anton