James A Riel commented on Dec 17, 2010

Re: Upgrading a Lotus Quickr server on Windows, Linux, and AIX: qd851

Sincere apologies Scott. You are right. Lotus Quickr requires the 8.5.1, Fix Pack 5 version of Lotus Domino to run. We apparently missed correcting this article. The system requirements link: http://www-01.ibm.com/support/docview.wss?rs=3264&uid=swg27009740 has all the correct information. Very sorry for the misinformation.

Scott Thompson commented on Dec 16, 2010

Does Quickr 8.5.1 require Domino 8.5.2? Incorrect instructions?

I followed these directions and upgraded to Domino 8.5.2 as these instructions stated. But when I tried to install Quickr 8.5.1, it said that the "Domino Server you selected is not compatible with this version of Lotus Quickr."