Skip to main content
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Mobile Connect Forum

IBM Mobile Connect Forum

developerWorks

  

Sign in to participate PreviousPrevious NextNext


Aruljothi Sivakurunathan 13.May.10 04:53 AM a Web browser
Mobility client All releases Linux


Friends,

I have been using IBM Open Client for Fedora 12 linux and using Lotus Mobile connect for Work from home access. It was working well until last Friday (07 May 2010) after i upgraded Lotus Mobile connect.

Now whenever i tried to connect, it shows following behaviour

1) Shows In Range/Connected
2) Logged on Successfully around 30 seconds
3) Times out around 50 seconds with following error
"The Mobility Client timed out while connecting to the Connection Manager."

With the help of fedora forums, i found that gsk7 library references under /usr/lib were pointing to /ibm/gsk7/... whereas it should have been /usr/local/ibm/gsk7/...

After fixing the above and restarting the Mobile connect services manually (/etc/init.d/ibm-wclient stop and start), i was able to connect, but then again it happens only sometimes where i try many times the same procedure until i am successful.

This is very frustrating as i am not able to work away from office when needed. So any help is appreciated.

I'll provide the /var/log/wc.log and /var/log/wcstatus.log if required.

FYI, I am using following version of Mobile Connect

Mobility Client for Linux, a component of IBM(R) Lotus(R) Mobile Connect 6.1.4.0 (6.1.4.0 20100325_1809)

Thanks in advance,
Aruljothi.S






Lotus Mobile connect fails to work ... (Aruljothi Sivak... 13.May.10)
. . RE: Lotus Mobile connect fails to w... (Travis Cornwell... 16.Jun.10)
. . . . RE: Lotus Mobile connect fails to w... (jyothish soman 15.May.11)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 Sign In or Register
Sign in
Forgot your password?
Forgot your user name?
Create new registration

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite