Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  Notes/Domino 6 and 7 Forum

Notes/Domino 6 and 7 Forum

developerWorks

  

PreviousPrevious NextNext


Farhan Md Azam 24.Feb.06 10:17 AM a Web browser
Applications Development 6.5.5 Windows XP


In our system we recieves files from many countries. Agent used to detach these files to local workstation (not on server), process it and delete after processing. Sometime user send files having no-english character which when used with kill command raises an "file/path access" error.

Example :

kill "C:\Project\VDGMŰSZERTECH 20060217.csv"

In this example you can see 5th character which is non english. This line when executed raises an error.

My requirement is to delete all files under the project folder.

Can anybody help me pls....

It will be really appretiated. Thanks in advance.

Farhan






Kil command not working for files h... (Farhan Md Azam 24.Feb.06)
. . RE: Kil command not working for fil... (Andrei Kouvchin... 24.Feb.06)
. . . . RE: Kil command not working for fil... (Farhan Md Azam 27.Feb.06)
. . . . . . RE: Kil command not working for fil... (Andrei Kouvchin... 2.Mar.06)
. . . . . . . . RE: Kil command not working for fil... (Mika Heinonen 2.Mar.06)
. . . . . . . . . . RE: Kil command not working for fil... (Farhan Md Azam 7.Mar.06)
. . . . . . . . RE: Kil command not working for fil... (Farhan Md Azam 7.Mar.06)
. . RE: Kil command not working for fil... (Tom Kuczek 24.Feb.06)
. . . . RE: Kil command not working for fil... (Farhan Md Azam 27.Feb.06)
. . RE: Kil command not working for fil... (Jonathan S Hayw... 24.Feb.06)
. . . . RE: Kil command not working for fil... (Farhan Md Azam 27.Feb.06)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite