Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  Notes/Domino 6 and 7 Forum

Notes/Domino 6 and 7 Forum

developerWorks

  

PreviousPrevious NextNext


Jacob Rose Hansen 17.Aug.09 05:09 AM a Web browser
Domino Server 6.5.4 Windows NT


We have 2 webservers - they have been setup as 2 completely separated machines, both has a Domino 6.5.4 installed on a windows NT platform. We call them web01 and web02.

On web01 i have a webagent, which have to lookup some data in a database on web02 but when the webagent is done og should release the user session it doesnt happen (as far as i can see). If i look at the administrator client i have between 1 and 40 notes users - all from web01 to web02.

As long as there are fewer than 40 user sessions the webagent responds quickly but as soon as there are 40 user sessions the response time drops significantly - i have searched the server dokument for web01 and there is a 40 active threads limit in the Internet Protocols...

My lookup is pretty straight forward. NotesDatase db = session.getDatabase("web02", "website\webdb.nsf", false) - should be standard

I have tried calling both recycle on the db object and i have tried destroying the object with DELETE but it doesnt make any difference.

Only when i restart the HTTP task on the web01 server the user sessions are released and the response time is fine with the webagent - until there are 40 user sessions again and the response time goes down.

Have any of you seen this before and knows how to solve it.
Right now my best bet is to upgrade to Domino 8.0.2 but i dont know if that solves the isssue.

Thank you for taking the time :-)
Jacob






HTTP task not releasing user sessio... (Jacob Rose Hans... 17.Aug.09)
. . RE: HTTP task not releasing user se... (Deepti Nagarkar... 17.Aug.09)
. . . . RE: HTTP task not releasing user se... (Jacob Rose Hans... 17.Aug.09)
. . RE: HTTP task not releasing user se... (Deepti Nagarkar... 18.Aug.09)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite