developerWorks  >  Lotus  >  Forums & community  >  Notes/Domino 6 and 7 Forum

Notes/Domino 6 and 7 Forum

developerWorks




Re: Will Easysync 4.2.5 work with wm6?
Chatvithai Tantraporn 08/06/2007 12:44 PM
EasySync Pro 6.5.3 Windows XP


Has anyone experienced with Easysync 4.2.5 and wm6? I just got my new ppc device with wm6. Therefore, I'm not sure if Easysync 4.2.5 will support wm6 or not.

Your advice will be highly appreciated.

Thanks.

Go back