Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  Notes/Domino 6 and 7 Forum

Notes/Domino 6 and 7 Forum

developerWorks

  

PreviousPrevious NextNext


Brian E Ming 5.Dec.12 05:48 PM a Web browser
Domino Server 6.5.5 FP1 Windows 2003


The server I am trying to reach via our firewall and internal routing is locted on a vendord premises. It's name is IBMAusCred01/AssetNet/IBMAC and its physical ip address is 202.81.18.189. Using the firewall I need to use ip address 10.158.156.96. This fails and here is the trace result:
Determining path to server 10.158.156.96
Available Ports: TCPIP
Checking normal priority connection documents only...
Allowing wild card connection documents...
Enabling name service requests and probes...
Checking for 10.158.156.96 on TCPIP using address '10.158.156.96'
Connected to the wrong server IBMAusCred01/AssetNet/IBMAC using address 10.158.156.96
Connected to the wrong server IBMAusCred01/AssetNet/IBMAC using address 10.158.156.96
Unable to connect to 10.158.156.96 on TCPIP (Connection denied. The server you connected to has a different name from the one requested.)
Checking low and normal priority connection documents...
No default passthru server defined
Unable to find any path to 10.158.156.96 because Unable to find path to server

Note I have no trouble accessing the server via the actual physical address over the open internet. It is when I'm connected to the work network, or when I used the virtual server that is physcially behind the firewall that connects failed. The wrong server name that appears in the trace in the correct server name as far as I am concerned.
I do note that the Destination Hostname / Network in the work firewall setup has a very different name in it. I do not know if that makes any difference.






Connected to Wrong Server (Brian E Ming 5.Dec.12)
. . RE: Connected to Wrong Server (Rich Schwartz 5.Dec.12)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite