Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  Notes/Domino 6 and 7 Forum

Notes/Domino 6 and 7 Forum

developerWorks

  

PreviousPrevious NextNext


Tom Banks 30.Oct.09 07:36 AM a Web browser
Notes Client 6.5.5 FP2 Windows XP


Please help!

I am being driven utterly insane by an issue on a database we use to track purchases.

The problem only happens with ONE user and I can find no way to work around it. When he tries to search the records within a PARTICULAR view, he recieves the above error. Any other view is fine.

The problem is entirely local to this user's ID. I can copy my ID file to his PC and run the search with no problems. I can copy his ID file to my PC and replicate the error. I have reinstalled his client after clearing the workspace etc made no difference. Nothing changed since installing Notes again.

Thinking it was maybe an issue with cross certification or something (the database is hosted on a seperate server to the rest of our mail/applications) I eventually deleted his account, and recreated him completely - no difference.

ACL to the database is simply the admins and the users via a large catch-all group for employees in the UK. Everybody else in the company is able to carry out this search without the error. I have added him explicity to make sure there is no problem with his name in the group - no difference. I even added him as a manager with full access & all roles ticked just to see if it is ACL related at all - no difference!

I have spoken to the company who designed this database and they are stumped - they say that it's simply an IBM error as reported here http://www-01.ibm.com/support/docview.wss?uid=swg21232665 - but I have no support agreement with IBM (company's decision, not mine) I cannot speak to them to ask what to do.

Please, please, please, can anybody help me here?

Thanks,

Tom






Cannot perform search on a private ... (Tom Banks 30.Oct.09)
. . RE: Cannot perform search on a priv... (Graham Richards... 30.Oct.09)
. . . . RE: Cannot perform search on a priv... (Tom Banks 30.Oct.09)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite