Skip to main content
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

Sign in to participate Previous Next

Same problem, but solved

Hi there, sorry for the late response. I hope you will be fine now with Domino. But for the record our problem and solution: Same problem, Windows 2008 64 bit, Domino 8.5.1, service does not start. Can only run as application, but this was not an option.
After a long discussion with IBM (John Paganetti; thanks John!) we found that there could be a conflict with the controller IP port.
I added one line to the server's notes.ini:

If IP address of Domino Server is: 8.55.128.173
In notes.ini, below Ports=TCPIP
you would add

TCPIP_ControllerTcpIpAddress=8.55.128.173:2050

You also can try onother port. See this thread:
http://www-10.lotus.com/ldd/nd85forum.nsf/5f27803bba85d8e285256bf10054620d/9d18279e566e5272852576030046e4e0?OpenDocument&Highlight=0,controller


Feedback response number WEBB85V9XJ created by Koos Van Harmelen on 05/28/2010

Domino Server will not run as a Ser... (Mike Koehn 15.Oct.09)
. . Forwarded to development <> (Jenifer P. Kidd... 15.Oct.09)
. . Try stripping the parameters from t... (Neil Thomas 15.Oct.09)
. . . . Will not start as a service on Serv... (Bill Greenberg 6.Feb.10)
. . . . . . Same problem, but solved (Koos Van Harmel... 28.May.10)
. . . . . . . . This solves my problem :D thank you... (Ivica Marincic 10.Mar.11)
. . . . . . . . Same problem (Zitzy Fildie 12.Dec.11)
. . . . . . . . This solved it for me too! (Panu Haaramo 20.Jul.13)
. . Windows 7 Home Premium (IceCold Bier 17.Apr.10)
. . . . Yes but... (Bill Greenberg 17.Apr.10)
. . . . I got this to work on Windows 7 Ult... (Eric Wilson 26.Jan.12)
. . Additional fix (Greg Bussey 26.May.12)
. . . . RE: Additional fix -- Worked (Peter Plotzened... 12.Jun.12)




Printer-friendly

Search this forum


Sign In or Register

 Sign In or Register
Sign in
Forgot your password?
Forgot your user name?
Create new registration

Member Tools


RSS Feeds

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support


 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite