Skip to main content
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

Sign in to participate Previous Next
Subject: Problem with corrupt Full text index
Feedback Type: Question
Product Area: Domino Server
Technical Area: Functionality
Platform: Windows
Release: 8.5.3
Reproducible: Always

Hello,

I've got a strange problem with full text index.
This problem only occurs on one application. This application is an inventory database for cell phones.

When entering "Sony" into the full text search bar it returns only 5 of about 100 possible hits with "Sony Ericsson" (with and without blank). One hit has a blank the other 4 haven't. I tried fuzzy search, word variants and wildcards to no avail. Database properties tell me that the index is current. This behaviour happened with this database on all tested clients. At least one was 7.0.2 (user) and one was 8.5.3 (admin - I don't know why)
-> corrupt view index

Now come the strange things:
I tried to delete the Index from database properties and from Admin client -> nothing happens . Not even an error message (enabled debug_ftv_index, but still).
load updall -X does nothing not even an error.
I can delete the index on file system, though (and afterward with the adminclient so that it is not recreated). Then the search works fine (without index that is). When I create the index again the search does not work, again (?!).
I tried a fixup from server console and it tells me: "This function is not supported on this operating system" although it is a Windows Server 2008 R2 and it works for other applications.

I tried creating a new replica on another server, but replica creation just fails without any kind of error message - just does not do it... although replication works for other applications. Even if I create the replica by just copying the file on filesystem *Autsch* to the other server, replication does not work as if it just were not there (yes, yes, consistency checks and so - all done without error).

Is it just me or is this database completely "kaputt"? How can I repair it? (no, backup is not an option, because it is not clear since when the problem exists)

Thank you for any thought,

Manuel


Feedback number WEBB97CHLA created by Manuel Nientit on 05/03/2013

Status: Open
Comments:

Problem with corrupt Full text inde... (Manuel Nientit 3.May.13)
. . Have you (Barry Shapiro 3.May.13)
. . . . Not yet (Manuel Nientit 6.May.13)




Printer-friendly

Search this forum


Sign In or Register

 Sign In or Register
Sign in
Forgot your password?
Forgot your user name?
Create new registration

Member Tools


RSS Feeds

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support


 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
Notes/Domino 4 and 5
IBM Connections
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
IBM Web Content Manager
Lotus Domino Document Manager
Lotus Enterprise Integration
Lotus Expeditor
Lotus Protector
Lotus Quickr
Lotus SmartSuite
Lotus Symphony
Lotus Symphony Developer Toolkit Support
Lotus Workflow