Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

Previous Next
Subject: Spell checker not working
Feedback Type: Problem
Product Area: Notes Client
Technical Area: Functionality
Platform: Windows
Release: 8.5.3
Reproducible: Always

I have an Executive (isn't always an Exec?) whose instant spellchecker isn't working. I've verified that the different items are selected in preference and such, but it doesn't work.

He uses the standard client because he has the designer and administrator clients as well. I've completely uninstalled the clients, run ccleaner to remove any remnants and the reinstalled. I've had it create a new notes.ini, but I've used his names.nsf and his desktop8.dsk. I have not had it create new instances of them. He has informed me that after this last reinstall of the client his spellchecked still doesn't work. The "enable instant spell checking" is turned on.

He says that sometimes it works, and sometimes it doesn't. I believe that it might work when he first logs into the client in the morning, but then stops.

Ideas?
Thanks

Edited to Add: What he finds is that sometimes it will underline one word, but other words that are obviously wrong it doesn't highlight. If he saves the memo as draft and then opens it again, it then has all of the misspelled words underlined.


Feedback number WEBB922U9W created by Pam Assivero on 11/14/2012

Status: Closed
Comments: See my final response in this thread.

Spell checker not working (Pam Assivero 14.Nov.12)
. . SPELL_FORCE_LEGACY=1 (Mark Taylor 16.Nov.12)
. . . . No change (Pam Assivero 20.Nov.12)
. . . . . . Finally figured it out! (Pam Assivero 11.Mar.13)
. . . . . . . . Still an issue in Notes 9! (Mark Taylor 25.Apr.13)
. . . . . . . . . . a workaround (Xiaopeng Chen 25.Apr.13)
. . . . . . . . . . . . Solved for 8.5.3FP3 and Notes 9.0! (Mark Taylor 29.Apr.13)
. . . . . . . . Thanks a lot (Gelu H Cumpanas... 1.Aug.13)
. . . . . . . . . . Thanks - LN 8.5 Client (Anders Lewis 12.May.14)




Printer-friendly

Search this forum

Member Tools


RSS Feeds

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support


 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite