Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

Previous Next
Subject: Lotus Notes 8.5.2 crashing on startup
Feedback Type: Problem
Product Area: Notes Client
Technical Area: Crash
Platform: Windows
Release: 8.5.2
Reproducible: Always

Designer client had been removed from my PC (somehow). So I attempted to re-install it, which seems to have a been a big mistake.
Running the Designer install gets lots of error messages, too many to even contemplate writing down.

OK so far.
Now, Lotus Notes itself cannot launch, I've tried re-installing it 3 times and re-booting the PC, deleting the cache.ndk, re-naming bookmark.nsf, etc, but nothing is working.
If you click on the icon, which is pointing to:
"C:\Program Files\lotus\notes\notes.exe" -basic
Nothing happens, no error, and notes doesn't start, and it's the same even if you double click the executable file itself.

In the same folder I noticed a nlnotes.exe, clicking this file gives the following error:
nlnotes.exe - Unable to Locate Component.

This application has failed to start becasue js32.dll was not found. Re-installing the application may fix this problem.

However, I've tried re-installing the application and it didn't fix this problem.

There is no error for when I launch the client in event viewer (as suggested there might be in another post). The only error that is in there has been occouring since this morning, and I wasn't re-installing notes until this afternoon.

Any other suggestions? I've seen some mention of posting a nsd file, but I could not see an nsd file with today's date on.

I've tried registering the .dll seperately but that didn't work either, in fact at the moment I cannot even find it.....


Feedback number WEBB8RNP6N created by Generic Notes Developer on 02/20/2012

Status: Open
Comments:

Lotus Notes 8.5.2 crashing on start... (Generic Notes D... 20.Feb.12)
. . Did you try to un-install? (Andre Guirard 21.Feb.12)




Printer-friendly

Search this forum

Member Tools


RSS Feeds

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support


 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite