Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
Information Mgmt
New to Lotus
How to buy
Live demos
Technical library
Forums & community
Java™ technology
Open source
SOA and Web services
Web development
My developerWorks
About dW
Submit content

developerWorks  >  Lotus  >  Forums & community  >  IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

IBM Lotus Notes/Domino 8.5 Forum (includes Lotus Notes Traveler)

Previous Next
Subject: Documents missing from view that uses response hierarchy
Feedback Type: Problem
Product Area: Domino Server
Technical Area: Functionality
Platform: AIX
Release: 8.5.2
Reproducible: Intermittent

We have a problem with a view that worked fine for several years, until we installed the last fix pack on our servers, Release 8.5.3FP1HF847. We're running AIX 1.6.
The issue is with the primary view in a financial application, which cascades documents in the following order:
Year>Division>CostCenter>BudgetType>BudgetLine Item
The selection formula for the view is "SELECT FORM = "Year" | @AllDescendants". This worked fine until this year, when suddenly some of the child documents under the Division level were not showing up. If you create a private copy of the view, it works fine.
At first we thought it was a corrupt view, so we ran FIXUP and UPDALL, which didn't help. The Refresh setting for the view was already set to "Automatic", so we changed the index Discard setting to "After each use", which helped, but slowed down the view a lot. We then recreated the view and updated the design, which solved it for a few weeks. When it reoccurred, we thought maybe it had to do with the server being busy, because sometimes it seemed to fix itself after a while. However, now we've had the problem on the same database for a couple of weeks, and since we have a freeze on updates, it's stayed that way.
I'm wondering if other people have run into this, and if you have any suggestions. I found one other mention of this problem on, but nobody responded, and it wasn't connected to a PMR. We've tried rebuilding the view other ways, but still run into this issue.
Any suggestions would be greatly appreciated!

Feedback number WEBB9FER9A created by Laurence Sopala on 01/16/2014

Status: Open

Documents missing from view that us... (Laurence Sopala... 16.Jan.14)
. . Possible Solution (Laurence Sopala... 4.Mar.14)
. . Same problem, try this (Stefan Runggats... 5.Feb.14)
. . . . No, we haven't found a solution, bu... (Laurence Sopala... 10.Feb.14)
. . . . Quick question (Laurence Sopala... 10.Feb.14)
. . . . . . Quick answer :-) (Stefan Runggats... 11.Feb.14)
. . . . . . . . Thanks. What's odd is that we're a... (Laurence Sopala... 11.Feb.14)
. . Thanks for posting this! (Gary J. Morin 30.Sep.14)


Search this forum

Member Tools

RSS Feeds

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds


Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds


IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums

 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite