Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  Notes/Domino 8 Forum

Notes/Domino 8 Forum

Previous Next
Subject: Lotus Notes 8 Standard do not start - Please help
Feedback Type: Problem
Product Area: Notes 8 Client
Technical Area: Error Message
Platform: Windows XP client
Release: Notes and Domino 8 - GOLD
Reproducible: Always

First of all I would like to know why users get a msgbox that takes up the whole screen when notes crash , and why is there no link to the actual log so I can read the "whole" log ?

I am unable to start Lotus Notes on 2 dell machines running Windows XP SP2, both machines crash in the same way at startup before the password prompt is shown.

Both machines had previously installed Beta 3 but I did uninstall beta 3 and removed the Notes 8 directory and registry entries before the installation.

On a third machine with the same hardware (and previous beta 3 unsinstalled) everything works fine.

I really need to get those clients up and running , as they are part of an education that will be held very soon.

I have tryed to get around this problem in many ways, including starting notes using nlnotes.exe without success.

click below for more information on my crash.

Screenshot:
http://farm2.static.flickr.com/1105/1347176022_dfbc1630c5_o.gif


Log:
http://notessidan.googlepages.com/nsd_W32I_STUDENT_2_2007_09_0716_31_5.log


Thanks

Thomas

http://www.notessidan.se


Feedback number TADN76VQZ3 created by Thomas Adrian on 09/09/2007

Status: Open
Comments:

Lotus Notes 8 Standard do not start... (Thomas Adrian 9.Sep.07)
. . Check User Acces in XP (Christer Eklund... 10.Sep.07)
. . . . I reinstalled XP (Thomas Adrian 11.Sep.07)
. . Check local access group (Joakim Stolt 10.Sep.07)
. . . . I reinstalled WinXp (Thomas Adrian 11.Sep.07)
. . . . Great! That worked! Thanks! (Jacob Andersson... 11.Sep.07)
. . . . Problem with 8.0.1 (Henrik Tornblom... 25.Mar.08)
. . . . Addition (Kazzi Arai 6.Apr.08)
. . Depending on start order (Niklas T Waller... 11.Sep.07)
. . Have the exact same problem (Jacob Andersson... 10.Sep.07)




Printer-friendly

Search this forum

Member Tools


RSS Feeds

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support


 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite