Feb 23, 2015, 2:30 PM
8 Posts

Installer found incorrect version Release

  • Category: Domino Server
  • Platform: Windows
  • Release: 9.0.1
  • Role: Administrator
  • Tags:
  • Replies: 3

Hi am I being a numpty?

I have just tried to install: domino901FP3_w64.exe and got the error:

Installer found incorrect version Release 9.0.1FP2HF384|November 04, 2014

Ther server version is:

IBMDomino (r) Server (64Bit) (Release 9.0.1FP2HF384 for Windows/64)

The documentation seems to suggest that domino901FP3_w64.exe can be installed onto any previous version of 9.0.1?

Do I have to reinstall back to before moving to



Feb 23, 2015, 3:02 PM
60 Posts
Please, try uninstall HF384
Sometimes, when there is not enough information  about hotfix files, installer cannot uninstall previous hotfix.
 Uninstalling hotfix HF384 (by running it second time) back to FP2 should solve the problem.
Feb 24, 2015, 11:00 AM
212 Posts
Installing Fix Packs with Hotfixes

When you have a Hot Fix installed in your server it is required that you remove the Hot Fix bfory you are permitted to install the Fix Pack.  The reason fo  this is that the code in the Hot Fix hs not beed thourghly quality control tested, and is not available for public release.  Since the code is not availble for public release, it will not be incorporate as part of an official Fix Pack.  As stated previously, if you run he Hot Fix installer on your server, you can remove the Hot Fix.  Then you will be able to install the Fix Pack.  The only other way to upgrade thisserver would be to install the Base Version (i.e. 9.0.1) and then install the FixPack.  By installing the Base Version, you are overwriting the code which was installed by theFix Pack.

Mar 2, 2015, 1:15 AM
1 Posts
Re: Installer found incorrect version Release
My proposal: to revert  9.0.1FP2HF384 back to 9.0.1FP2 , then try the 9.0.1FP3 installation again. It shall work for you.
This is because that the fixpack is not designed to be attached on a hotfix version.