FORUM PLAN UPDATE
Date revision: This forum will remain open to new posts and responses until December 1, 2018. (After that date, you will still be able to view and search the forum.) Also, we're taking a second look at the best place to host future conversation. For now, keep using this forum, and stay tuned for more news.


Feb 2, 2017, 5:24 AM
23 Posts

VOP with Connections

  • Category: Configuring
  • Platform: Windows
  • Release: 9.0.1
  • Role:
  • Tags:
  • Replies: 7

Does anybody have working VOP and Connections. I have VOP (working fine) and Connections 5.5 CR2 separate. I did configured by wiki instructions, but still it's not working. SSO is working fine, and SSL handshake also

Also I setup IHS on WAS for Connections, but still no luck. Should I see Connections menu? Profile photos I cant see, also I can't attach file direct from Connections

Thank you

Feb 2, 2017, 9:57 AM
23 Posts
Update

I can see profile photos now, and when more info it opens normal in another tab on Connections

But still I can't attach some files from Connections. Anybody?

Feb 3, 2017, 4:15 AM
2 Posts
Files from Connections in VOP

We had the same problem. Older Profiles didn't have the "ID_HASH" field filled (introduced in Connections 5.5). There is a section in the IBM Verse Wiki regarding the population of this field.

Attaching files from Connections also doesn't work for us...
The strange thing is that I see a "401 Unauthorized" in the Browser-Console, but I get the correct response if I open the URL in a new tab...
I think it has to be a bug...

 

Feb 3, 2017, 7:13 AM
6 Posts
files from connections

Hi Florian,

It works for me after putting all the ihs directives within <virtualhost>my connections Server </virtualhost>. The documentation says :

"Find the following two lines:

LoadModule was_ap22_module /opt/IBM/WebSphere/Plugins/bin/64bits/mod_was_ap22_http.so
WebSpherePluginConfig /opt/IBM/WebSphere/Plugins/config/webserver1/plugin-cfg.xml

Copy the following lines and paste them directly after the two lines."

It does not work that way.

Regards

Feb 3, 2017, 7:13 AM
23 Posts
YEEE

Jac thank you very much, it works now :)

Feb 3, 2017, 1:41 PM
6 Posts
vop with connections

Hi Marin,

Glad to see it helps.

Please IBM, update the documentation.

Feb 13, 2017, 1:24 PM
76 Posts
VOP team notified to update documentation
Thanks for finding that - the VOP team has been notified to update the documentation.

vop/yl/mh
Feb 6, 2017, 3:02 AM
2 Posts
working now

Thank you very much!

It's working now ;)

If you're thinking about it, it actually makes sense to put the lines in ther <virtualhost> tags for SSL. But the IBM Verse Wiki and other documentation unfortunately is still very weak...


FORUM PLAN UPDATE
Date revision: This forum will remain open to new posts and responses until December 1, 2018. (After that date, you will still be able to view and search the forum.) Also, we're taking a second look at the best place to host future conversation. For now, keep using this forum, and stay tuned for more news.