Nov 30, 2016 6:17 PM
61 Posts

Traveler status Yellow after upgrade to 9.0.1.15

  • Category: Notes Traveler
  • Platform: Windows
  • Release: 9.0.1
  • Role:
  • Tags:
  • Replies: 3

So i upgraded my Traveler server to the latest release and the status on the server became yellow as was indicated as possible in the notes for the upgrade.

However, the release notes clearly state:

Yellow status message if the IBM Traveler server is not listed as a Trusted Server for an end user's mail server. This is required for future security and feature enhancements planned for 2017.

The status message will include information about how to correct.

 

However, the status message does not include any information on how to correct this.  (see below-I've removed our server names).  Can someone advise how to correct this please?

11/30/2016 06:18:41 PM  Traveler: Yellow Status Messages
11/30/2016 06:18:41 PM  Traveler:     Mail server CN=XXXXXXX/O=XXXXXXXX does not have the IBM Traveler server CN=XXXXXXX/O=XXXXXXX  in the trusted server list.
11/30/2016 06:18:41 PM  Traveler: The overall status of IBM Traveler is Yellow.

Thanks,
Pam

Nov 30, 2016 7:18 PM
290 Posts
SERVER DOC

See my example

11/30/2016 06:18:41 PM  Traveler: Yellow Status Messages
11/30/2016 06:18:41 PM  Traveler:     Mail server CN=XXXXXXX/O=XXXXXXXX does not have the IBM Traveler server CN=YYYYYY/O=YYYYYY in the trusted server list.
11/30/2016 06:18:41 PM  Traveler: The overall status of IBM Traveler is Yellow.

 

 

On server doc CN=XXXXXXX/O=XXXXXXXX add CN=YYYYYY/O=YYYYYY in the trusted server filed.  replicate to all server and the restart the traveler server

Dec 1, 2016 12:20 PM
61 Posts
Thanks!

I definitely do not have that entry anywhere in my logs.

I figured it was a server document issue. And I looked to find, but I guess I didn't look close enough, because this time I saw the Trusted Server field.

I have 7 mail server that Traveler "talks" to...so it appears I had to make the addition on each server document.

Thank you

Dec 9, 2016 10:42 AM
3 Posts
traveler yellow status
You need to add the {TravelerServerName} to the "Trusted Servers" list on the Security tab in the {MailServerName} server document.