Nov 9, 2017, 1:56 AM
1 Posts

Time Slots Empty In Calendar

  • Category: Calendar
  • Platform: Windows
  • Release: 9.0.1
  • Role: End User
  • Tags: Calendar
  • Replies: 3

Hi ,

When our users try to open their calendars timeslot view,they seen nothing . When we change it to summary view everything is seems normal. How it occur this issue ?

Nov 10, 2017, 11:35 AM
196 Posts
Appears to be caused by high resolution displays

I've seen this on Surface Books and Surface Pros. It appears to be related to high resolution display settings. If the user opens Notes in Basic mode (runs nlnotes.exe instead of notes.exe or runs notes.exe with -basic switch), they can see their calendar as before. Similarly, if they set the Surface Book to a lower resolution, and relaunch Notes, they can see when they are booked  in the One Day or One Week view. Reinstalling the video driver sometimes addresses the problem. 

Renaming the data\workspace folder has had no effect on the problem. 

Dec 20, 2017, 10:40 PM
2 Posts
Re: Time Slots Empty In Calendar

Did you find a fix for this, I have the same problem and a few others too at my site. Showing Summary via Show > Summary works and also the Planner view. Just not timeslots.

Changing resolution does not help, I can install on another PC and it works fine with the same resolution screen. Local mail file or server mail file makes no difference.

Switching to Basic view of the Calendar by holding  CTRL and ALT while opening the Calendar works fine. I'm on Windows 10 1703 build. Going to try 1709 to see if that helps or a re-install

I've tried deleting workspace and non of non essential Notes files, cache etc. but I've not traced this issue yet.


Update FP10  fixed this for me.


May 25, 2018, 10:37 AM
8 Posts
uninstall / reinstall the base version of Notes 9.0.1 worked

I tried using a Lotusscript button to delete the calendar profile described here  ,  but didn't fix it.

So, I tried installing FP10  the solution giving by David Winter (hi Dave!), but that installer failed to complete successfully, and I had to uninstall / reinstall the base version of Notes 9.0.1  >> the calendar then worked correctly.