FORUM PLAN UPDATE
Date revision: This forum will remain open to new posts and responses until December 1, 2018. (After that date, you will still be able to view and search the forum.) Also, we're taking a second look at the best place to host future conversation. For now, keep using this forum, and stay tuned for more news.


Feb 1, 2018, 4:49 AM
6 Posts

Blur Notes with FP10

  • Category: Notes Client
  • Platform: Windows
  • Release: 9.0.1
  • Role: Developer
  • Tags: blur dpi
  • Replies: 2

Hello Forum

I've experienced the problem described in this technote since FP9: http://www-01.ibm.com/support/docview.wss?uid=swg22009344

The environment variable NO_DPIAWARE set to false solved the problem for the FP9.
With FP10 I got the same problem but the variable above have no effect.

The system is Windows 10 Professional 64-bit with DPI 125%.

Any idea how to solve this problem?

Thanks.

Feb 7, 2018, 2:02 AM
8 Posts
Same problem

I did not find any solution on that.

Had to go back to FP8.

That works for me.

All that remains is to pray and hope for IBM ... (or HCL)

 

Feb 7, 2018, 4:18 AM
6 Posts
With FP9 is good

Why FP8?

With FP9 if you set the DPI override in the Compatibility tab of the Notes link properties, and the system environment variable NO_DPIAWARE you get a clear UI.

I can pray IBM, HCL, Ray Ozzie or even the devil itself Risata Especially after having installed FP10 on the Domino Server, getting now a messed up Subject for every UTF8 e-mail No


FORUM PLAN UPDATE
Date revision: This forum will remain open to new posts and responses until December 1, 2018. (After that date, you will still be able to view and search the forum.) Also, we're taking a second look at the best place to host future conversation. For now, keep using this forum, and stay tuned for more news.