Feb 19, 2015 11:47 AM
21 Posts
topic has been resolvedResolved

Mail Archive and Policy

  • Category: Mail
  • Platform: Linux
  • Release: 9.0.1
  • Role:
  • Tags:
  • Replies: 2

I have sometimes problems with the visibilty of the archive folder in the mail navigation: Since April 2014 I have changed the settings for archiving documents. The archive rules are established in a policy. Till April 2014 we had local manually settings for archiving in every mail file.

Since April 2014 some users contact me, that they can not see the archive links in the mail folder. I have seen this effect in my mail client sometimes too. If I restart Notes, sometimes the links appear, sometimes not. Deleting CACHE.NDK is another workarround.

This problem happens in Lotus Notes 8.5.3 and IBM Notes 9.0.1.

Is there any final solution?

Feb 19, 2015 8:34 PM
191 Posts
Check $Policies
It sounds like a problem with the local policy docs. You may want to remove them and have them pull down from the server again.
Oct 28, 2015 6:03 AM
21 Posts
Mail Archive and Policy

I have sometimes problems with the visibilty of the archive folder in the mail navigation: Since April 2014 I have changed the settings for archiving documents. The archive rules are established in a policy. Till April 2014 we had local manually settings for archiving in every mail file.

Since April 2014 some users contact me, that they can not see the archive links in the mail folder. I have seen this effect in my mail client sometimes too. If I restart Notes, sometimes the links appear, sometimes not. Deleting CACHE.NDK is another workarround.

This problem happens in Lotus Notes 8.5.3 and IBM Notes 9.0.1.

Is there any final solution?