Oct 24, 2016, 1:41 PM
94 Posts

Upgrading 9.0.1 FP4 or better will do the trick...

  • Category: Domino Server
  • Platform: Windows
  • Release: 9.0.1
  • Role: Administrator
  • Tags:
  • Replies: 9
... but I would highly recommend FP7, as there have been many performance and security improvements made since between FP4 and FP7.

Domino FP4 (technically, Domino FP3 IF2) is when TLS 1.2 was added and the old UI configuration options were disabled.

https://www-10.lotus.com/ldd/dominowiki.nsf/dx/TLS_1.2