Aug 10, 2015, 8:25 AM
105 Posts

9.0.1 FP 4 and https

  • Category: Domino Server
  • Platform: Windows
  • Release: 9.0.1
  • Role: Administrator
  • Tags:
  • Replies: 5

Is this vulnerability relevant if only https access to the server is allowed?

Security Bulletin: IBM Domino Web Server contains two vulnerabilities (CVE-2015-2014, CVE-2015-2015)

Thank you for any info.

Doug

Aug 10, 2015, 9:22 AM
87 Posts
*I would think http access would also be affected
Aug 10, 2015, 12:28 PM
105 Posts
Thanks

I guess it's time to install FP4...

Aug 10, 2015, 12:28 PM
105 Posts
dup

I guess it's time to install FP4...

Aug 10, 2015, 6:32 PM
212 Posts
upgrade

If you install FP4, you should also install IF1.

Aug 10, 2015, 6:32 PM
212 Posts
upgrade

If you install FP4, you should also install IF1.