Apr 9, 2014, 3:19 PM
94 Posts

IBM Notes & Domino are not vulnerable to the OpenSSL "Heartbleed" bug (CVE-2014-0160)

  • Category: Domino Server,Security
  • Platform: All Platforms
  • Release: 9.0.1,9.0
  • Role:
  • Tags:
  • Replies: 0