Dec 15, 2015, 3:11 PM
117 Posts

SMTP protocol returned a permanent error

  • Category: Mail
  • Platform: Windows
  • Release: 9.0.1
  • Role: Administrator
  • Tags:
  • Replies: 2


For two days now, I cannot send a specifi email through SMTP. I can telnet my FAI server ( It has been working for years and nothing seems to have change here.

I have tried the first solution given by this FAQ without improvement :

How can I get more information on the SMTP error code ?

NB : I finally tried to send my mail through Windows Live Mail and got the full text error : "550 5.7.1 Spam Detected"

Why do we not get that with Notes ??

Thanks for your help.

Dec 17, 2015, 5:06 PM
8 Posts
Does the real error show up in console logging?  From your description, it sounds like it doesn't show up in the failure reason of the NDR.  What about in the SMTPDSNDeliveryStatus item ?
Dec 20, 2015, 5:19 AM
117 Posts
SMTPDSNDeliveryStatus item ?

Thanks Brian for your concern.

I should give more details on my request :

  1. My client is not connected to a server.
  2. At some time, I realize that one document has not been sent and is still in my SMTP box.
    NB : at the time now, I have deleted that message. Would I have found that SMTPDSNDeliveryStatus item in the document properties ?
  3. I have a message at the bottom of my screen saying that there is a problem sending mail, but no details.
  4. There is NOTHING in my local log db about it.
  5. There is NOTHING in my text console about it.

I cannot understand why I get no information at all about a possible problem and further more no detail information at all in my log.
What could I do to get any message next time.

Thanks for your answer.