FORUM PLAN UPDATE
Date revision: This forum will remain open to new posts and responses until December 1, 2018. (After that date, you will still be able to view and search the forum.) Also, we're taking a second look at the best place to host future conversation. For now, keep using this forum, and stay tuned for more news.


Apr 18, 2016, 6:39 AM
6 Posts
topic has been resolvedResolved

Zero Availability Index and Slow sever response for User

  • Category: Domino Server
  • Platform: Windows
  • Release: 9.0.1
  • Role: Administrator
  • Tags: Availability Index,Slow Performance
  • Replies: 3

Hello,

I am using domino server v9.0.1 FP5 on windows 2012 Hyper-V. 

I am experiencing zero availability index very often during the day and during that instant the user experience very slow response from the server and their clients hangs.

I have monitored following things during the instant of zero availability

1- Disk I/O-----> Disk I/O is not showing any abnormal hikes

2- Network Response-------> During the event I pinged the server continuously during the event and network response is 1ms to 10ms

3- Domino Server Tasks-------> During the event the Indexer task was consuming around 9% processing and all other tasks were mostly IDLE or using low resources

4- Memory Consumption for both domino server tasks and over all OS----> It was also not at all alarming

Apr 18, 2016, 12:41 PM
122 Posts
Re: Zero Availability Index and Slow sever response for User
Hello Abu Ammar!

I strongly recommend you to create a PMR for further investigation.
A manual NSD collected on slow performance time will be requested trying to identify the cause of the issue.

Best Regards!

Rodrigo San Vicente
IBM
Apr 18, 2016, 10:01 PM
59 Posts
try this

I had a problem with the availability index being too low on a fast server. take a look at this article:

http://blog.nashcom.de/nashcomblog.nsf/dx/configuring-sai-loadmon-for-fast-servers.htm?opendocument&comments

and these notes.ini settings:

Server_MinPossibleTransTime=1500 
Server_MaxPossibleTransTime=20000000 

after you add the settings, shutdown the server, delete loadmon.ncf file, then restart the server

then use the 'show ai' command when the server is under load to get a recommendation for the Server_Transinfo_Range.

then see if the index behaves itself better....

May 26, 2016, 8:33 AM
6 Posts
Zero Availability Index and Slow sever response for User

Hello,

I am using domino server v9.0.1 FP5 on windows 2012 Hyper-V. 

I am experiencing zero availability index very often during the day and during that instant the user experience very slow response from the server and their clients hangs.

I have monitored following things during the instant of zero availability

1- Disk I/O-----> Disk I/O is not showing any abnormal hikes

2- Network Response-------> During the event I pinged the server continuously during the event and network response is 1ms to 10ms

3- Domino Server Tasks-------> During the event the Indexer task was consuming around 9% processing and all other tasks were mostly IDLE or using low resources

4- Memory Consumption for both domino server tasks and over all OS----> It was also not at all alarming


FORUM PLAN UPDATE
Date revision: This forum will remain open to new posts and responses until December 1, 2018. (After that date, you will still be able to view and search the forum.) Also, we're taking a second look at the best place to host future conversation. For now, keep using this forum, and stay tuned for more news.