Qing Ye commented on Aug 4, 2009

What version of RAD does it support?

I tried to upgrade RAD to 7.5.3 and got:

Bundle info id "com.bowstreet.designer.designercheatsheets" does not match bundle state id "designercheatsheets"

However, the upgrade finished. When I restarted RAD, my RAD environment is now 7.5.3. I was able to create a simple WPF project and run it without any issue. However, I have not done any complicated testing and am not sure whether WPF will work correctly in RAD 7.5.3. Please advise.

Qing Ye commented on Aug 4, 2009

Untitled

Qing Ye commented on Aug 4, 2009

What version of RAD does it support?

I tried to upgrade RAD to 7.5.3 and got:

Bundle info id "com.bowstreet.designer.designercheatsheets" does not match bundle state id "designercheatsheets"

However, the upgrade finished. When I restarted RAD, my RAD environment is now 7.5.3. I was able to create a simple WPF project and run it without any issue. However, I have not done any complicated testing and am not sure whether WPF will work correctly in RAD 7.5.3. Please advise.