developerWorks  >  Lotus  >  Forums & community  >  Lotus Protector Forum

Lotus Protector Forum

developerWorks




There is no VMware image for Mail Security 2.8
Thomas J Bergen 10/17/2017 03:33 AM
Install Mail Security 2.8 VMware


Hi there,

in software catalog there is no image for VMware for Protector Security 2.8 as it is for Protector Security 2.5.1. There is just the image for hardware installation.

Should we install Protector Security 2.5.1 in new installation on VMware and update to 2.8 after or can we use the hardware image for VMware (or even for Hyper-V)?

thanks for helping
Tom

Go back