Skip to main content
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  Lotus Protector Forum

Lotus Protector Forum

developerWorks

  

Sign in to participate PreviousPrevious NextNext


Fulvio Mondini 20.Dec.16 08:56 AM a Web browser
Error Message Mail Security 2.8 VMware


Starting a week ago or so I'm unable to view / change policies.

As example, I can add and/or remove items from a Who Object but, if I click on the save button, an error appear: "ERROR: Attempt to save policy for an invalid session. If this problem persists, please close all of your browser windows, clear the browser cache and cookies and try again."

I've tried everything: chrome, firefox, even IE... cleared the cache, cleared the java cache... I've tried also with Linux (ff on fedora and on CentOS), from my office IP and from various servers in 3 different datacenters (IT, DE and FR), I've rebooted ILP 3 or 4 times... Nothing helped.

It seems that this happens only some parts on the web interface: For example, "Policy" and "Policy Objects" are stuck at the rotating "Processing Policy..." message, but "Verify Who Objects" works (and says that is all ok... lol). "Update & Licensing" works, but "Automatic Updates" is frozen, and so on.

The System / Events view works, but I dont see anything strange except the usual bunch of this messages: "DBHUpdates Scheduler Thread - Update: error (antispam-multibayes)!error received from server (x-server: N/A, ticket: 'P4LT-0000-0045-0271', session '1560703569'): 0 - Ticket and Session Ok, but not allowed to get Update files"

The only message that differs is: "Policy changes failed to apply, Error Message-ERROR: Error trying to process Reload Mailsec - Mailsec did not respond in 45 seconds."

Luckily the server works and the emails are delivered, but I need to change policy objects and I don't know how to do it.

What can I do?






ERROR: Attempt to save policy for a... (Fulvio Mondini 20.Dec.16)
. . RE: ERROR: Attempt to save policy f... (Jan Kreutzer 28.Dec.16)
. . . . RE: ERROR: Attempt to save policy f... (Fulvio Mondini 28.Dec.16)
. . . . . . RE: ERROR: Attempt to save policy f... (Fulvio Mondini 4.Jan.17)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 Sign In or Register
Sign in
Forgot your password?
Forgot your user name?
Create new registration

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite