Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
Information Mgmt
New to Lotus
How to buy
Live demos
Technical library
Forums & community
Java™ technology
Open source
SOA and Web services
Web development
My developerWorks
About dW
Submit content

developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum



PreviousPrevious NextNext

Grant Bingham 30.May.07 04:16 PM a Web browser
Online Meeting Center/Meeting Room 7.5.1; 7.5 Windows NT/2000

Meeting centre freezes at "Applet MeetingRoomClient started"

I installed 7.5.1. This involved uninstalling the old 7.5 server (which was working fine but hadn't been used for 2 weeks).

Everything worked except meetings - which works if I access them from a browser on the server itself. Server is accessible correctly via correct domain name and ST Connect works fine. Meeting centre loaded successfully with all checks okay up to the point where the window stays a dull grey and the bottom left applet status says "Applet MeetingRoomClient started" and then it just hangs.

So I uninstalled 7.5.1 and installed sametime 7.5. Same thing happened. I uninstalled and completely reinstalled Domino and Sametime with 7.5. Same thing.

I can only conlude it is some kind of network issue - as it works from the server itself. Its strange though as I use http tunneling so ports should not be an issue.

I'm using Domino 702 for the server, and know about the http issue. But the http server is NOT hanging. It's working just fine. No issues reported in the logs - and no errors on the server. Tried Firefox and IE 7 and 6. Same thing. Tried different machines. Same thing. Tested the desktop against IBM's demo Sametime server - it loads 100%.

I suspect it's a firewall or domain issue but don't know what to tell the customer because with HTTP tunneling, and the fact that port 80 is open, surely there shouldn't be any issues.

The fact that a MUX handles all requests and then forwards it -on the server to the relevant ports, e.g. 8088; is that something that could be blocked.

Domino domain settings configured, Domino servlet manager set, names.nsf acl updated, security settings updated, host names checked, Single SSO configured, using Domino directory. Done this installation many times and triple checked my settings.

Would appreciate any advice.

I've loaded the java console: Get an error: - Error fetching property file MRCConnectionConfig
Wonder if this is some kind of paths error...

Meeting centre freezes at "Applet M... (Grant Bingham 30.May.07)
. . RE: Meeting centre freezes at "Appl... (Timothy E Brown... 30.May.07)
. . . . RE: Meeting centre freezes at "Appl... (Grant Bingham 31.May.07)

  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds


Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds


IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums

 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite