Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks

  

PreviousPrevious NextNext


Prasad K Katankot 18.Jul.12 08:54 AM a Web browser
Audio/visual services 8.5.2 IFR1 Windows


We’ve configured Sametime Standard 8.5.2 using following components on two server boxes

1. DB2 [BOX 2]
2. Sametime Console IFR1 (Websphere Application server) [BOX 2]
3. Sametime Community IFR1 (Lotus Domino 8.5.3 FP1) [BOX 1]
4. Sametime Proxy IFR1 (Websphere Application server) [BOX 2]
5. Sametime Meeting IFR1 (Websphere Application server) [BOX 2]
6. Sametime Media Manager IFR1 (Websphere Application server) [BOX 2]


We followed available wiki document for installation, configuration and IFR1 upgrade. We are successful in basic chat using web client, mobile client and ST connect. However, during an Audio/Video call or using ST meeting either with ST connect or web client, we can neither hear any audio nor see any video even though everything is enabled in the default policy of Media Manager. The user is using ST Connect (Independent and not embedded) client 8.5.2 IFR1. We had tested above scenario on laptops (Windows7) with embedded webcam ,microphone and speaker. Also test was done on laptops (Vista) for confirming if issue was because of operating system of machine.The test laptops were disabled of all antivirus and windows defender to confirm if any of those issues were interfering with A/V services. The test was conducted with two laptops on same desk ( to emphasis that test was being conducted in intranet environment without any firewall interference)

Any pointer to debugging would be of great help.






A/V services not working for sameti... (Prasad K Katank... 18.Jul.12)
. . Debugging Sametime A/V quick list (Anders Aslund 19.Jul.12)
. . RE: A/V services not working for sa... (Ben Timms 18.Jul.12)
. . . . RE: A/V services not working for sa... (Prasad K Katank... 19.Jul.12)
. . . . . . RE: A/V services not working for sa... (Ben Timms 19.Jul.12)
. . . . . . RE: A/V services not working for sa... (Ben Timms 19.Jul.12)
. . . . . . . . RE: A/V services not working for sa... (Prasad K Katank... 19.Jul.12)
. . . . . . . . . . RE: A/V services not working for sa... (Ben Timms 19.Jul.12)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite