Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks

  

PreviousPrevious NextNext


Adam Niedzwiedzki 9.Feb.13 10:13 PM a Web browser
Audio/visual services 8.5.2 Windows


Hi All,

My setup is very straight forward (followed the Zero to Hero guide, apart from I have each "service" on it's own machine)
Also I have added a TURN server only from the Zero to Hero Edge guide, this is due to most of the sametime clients being NAT'd behind business routers etc.

I have 7 servers setup, all running windows 2003 Standard SP2.
I have updated the hosts file's on all 7 servers so they are identical.
The Trust settings has listed all 7 IP's in there.
All of the servers have a single IP address.
All servers computer names are ST-00, ST-01 etc EXCEPT for the media manger server it's name is media with DNS suffix of xxxx.com

ST-00 sametime.xxxx.com (Sametime Console Server)
ST-01 chat.xxxx.com (Domino 8.5.2 + Sametime Community Server)
ST-02 meeting.xxxx.com (Sametime Meeting Server)
media.xxxx.com media.xxxx.com (Sametime Media Manager Server)
ST-04 webchat.xxxx.com (Sametime Proxy Server)
ST-06 edge.xxxx.com (TURN Server)

(The below are not deployed or configured yet)
ST-05 advanced.xxxx.com (Sametime Advanced Server)

So first off,
I need to hit the meeting server on port 9080 how/where do I go to change it to just be 80 and 443 so I can hit meeting.xxxx.com directly and get the meeting page.

Second is the same as above except for the webchat.xxxx.com (the proxy server) so that I can hit it on 80 or 443 and get the Sametime web client.

Third (which seems to be a running issue with most people when I googled around) I get no A/V options at all via the the browser meeting. A/V works fine via the Sametime client (including behind NAT), just via the Browser the Voice and Video section up in the top left is just blank. It doesn't say Not Available it's just empty.

Any advice would be greatly appreciated.

Cheers
Adam






Sametime - No Voice and Video via t... (Adam Niedzwiedz... 9.Feb.13)
. . RE: Sametime - No Voice and Video v... (Damian Bystrzyk... 21.Feb.13)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite