developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




Sametime Web Plugin issues IE and Firefox
Arnaud Let 11/28/2016 06:13 AM
Usability Issues 9.0 Windows


Hello,
I was tasked to ensure that the transition from Sametime 8.5 to 9 at my workplace went smoothly. Sadly, it didn't.

Most of our issues happen when trying to use the screen-sharing function during a meeting through Internet Explorer or Firefox.
A few issues occured, but there's two I can't seem to solve:

1st issue: When trying to use the screen-sharing function during a meeting through Internet Explorer or Firefox, some users see the plugin install prompt pop up, even though the plugin is installed and appearing in the Windows programs list.
Internet Explorer doesn't list the plugin in the complimentary module list, but Firefox does.
On one of our machines, the plugin works for one user only, even though we installed the plugin for all users, using the option INSTALLSCOPE=MACHINE.
The installation prompt pops up both when the user is a meeting room's guest or owner.
I tried to uninstall/reinstall/repair the WebPlayer installation multiple times on every single Windows user account, including our admin account, no luck there.

2nd issue: On a few other PCs, users are able to share their screen in a room they own, but when they're a meeting room's guest, they can't share their screen; Web Plugin installation prompt pops up, just like described in the first issue.
I thought it was a meeting room configuration problem, forbidding guests to share their screen, but the fact that the installation prompt appears instead of an error message makes me think it's something else.

I tried following a few IBM troubleshooting guides, no success so far.
All our computers have the same Internet Explorer and Firefox settings; Since the plugin works fine for some users, I doubt the problem comes from IE/Firefox versions or settings.
I don't have access to the server configuration, since the server is hosted and taken care of by an external service.

Users start to get annoyed of me running multiple tests and making several installation attempts, as my work on their machine prevents them from working on their tasks. I also have no more ideas about what could cause the problem.
Any ideas on how to fix those issues? My searches gave me no anwsers.
Thanks.

Go back