developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




Sametime Entry & BESX
Matt Miller5 12/29/2010 11:28 AM
Sametime Entry 8.5.1 Windows


I have a test Domino 8.5.2 server that I am trying to get Sametime Entry 8.5.1 and BESX for Notes v 5.0.2 installed on.

I installed Sametime first, and followed the installation instructions for the Entry version found here -> http://www-10.lotus.com/ldd/stwiki.nsf/dx/Beginners_Guide_to_Sametime_Entry_8.5

At this point, Sametime worked and there were no errors on the console on in the Windows logs.

I then proceeded to install the BESX server software. After the install, I migrated my blackberry from an existing BPS server to the BESX server, and emails and all BB functions worked just fine. However, Sametime is no longer was working.

The domino HTTP service is still running and is displaying the Sametime webpage

When starting the Domino server, it does not appear sametime is even started (there are no log entries of the JVM: com…… files loading up for sametime.) There are NO errors on the console or in Windows Event logs.

I tried uninstalling and reinstalling sametime, but this did not resolve anything.

Any ideas before I uninstall BESX and see if sametime starts working again? I am new to Sametime, so please be as specific as possible

Thanks
Matt

Go back