developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum


Meeting Server Install Failing
Robert Axelrod 10/30/2013 05:46 PM
Administration 9.0 Windows

I'm in the process of installing ST 9 and have gotten through the Community, Proxy and Advanced components. Unfortunately I'm getting an error every time I try to install the meeting server. I'm doing a small internal install so all the Websphere components are on a single box.

The install runs for about 15 minutes and then I get the same error every time. I have rebooted, removed the partial profile that gets built and tried different configurations in the configuration but always wind up with the same failure. I'm going to open a ticket tomorrow but I could really use some help here.

*************ERROR LOG*******************
Error during "install" phase:

CRIMA1217E: A problem occurred during the execution of the c:\IBM\WebSphere\STMServerPN\build_meeting.xml file.

A package has an issue that cannot be resolved by Installation Manager.

Identify the package that has the issue by looking at the installation history. In Installation Manager, click File > Installation History. In console mode, enter S: View Installation History. Contact IBM customer support.

exec returned: 105

c:\IBM\WebSphere\STMServerPN\build_meeting.xml:1243: exec returned: 105
sun.reflect.GeneratedMethodAccessor14.invoke(Unknown Source)

Go back