developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




meeting - problem with accented characters in user name
jac Pineau 10/26/2017 09:38 AM
Administration 9.0 Linux


Hi All,

When a user has accented charater in his username (i.e. é or è), he is unable to create a meeting room with audio/video. the returned message is "The provisioning service was unable to provision rooms for user"
When looking at the systemout on the Media manager, these errors appear:

[10/26/17 17:01:56:764 CEST] 000000ed DMARestClient E HTTP response '400: Bad Request
javax.xml.bind.UnmarshalException: An invalid XML character (Unicode: 0xffffffff) was found in the element content of the document.
null' when communicating with https://vmgr.domain.com:8443/api/rest/users
[10/26/17 17:01:56:766 CEST] 000000ed ProvisioningS E Error in Provisioning
com.ibm.vmgrconnector.exception.ProvisioningServiceException: com.ibm.vmgrconnector.exception.InternalServerException: org.apache.cxf.transport.http.HTTPException: HTTP response '400: Bad Request
javax.xml.bind.UnmarshalException: An invalid XML character (Unicode: 0xffffffff) was found in the element content of the document.
null' when communicating with https://vmgr.domain.com:8443/api/rest/user

On the vmgr server, i can see this error:
[10/26/17 15:26:16:624 CEST] 000001ff command_audit Z com.polycom.proximo.shared.audit.SecurityAuditLogger log auth debug UserID=[admin] SessionID=[516178aa-5d8f-4808-babf-766a1fff1036] ClientIP=[192.168.1.33] UserAction=[getUser] Result=[FAILURE] Parameters=[domain=LOCAL,userId=CN=Cécile Verse,O=pgr]
[10/26/17 15:26:16:625 CEST] 000001ff PlcmUserResou E com.polycom.proximo.api.user.PlcmUserResourceImpl read Error reading user:
com.polycom.proximo.shared.admin.ProximoAdminException: No such user 'LOCAL\CN=Cécile Verse,O=pgr'
It seems the vmgr server or soliddb could not interpret accented characters.

Sametime 9.0.1 FP1 on linux

Any ideas?

Thanks

Go back