developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




HELP! - Selected Sametime server version is not supported
Marin V 05/14/2014 03:41 PM
Sametime Limited Use 9.0 Windows


I deployed Sametime Limited 9. Everything was OK, but push notification for iPhones doesn't work so i installed 9001-ST-Proxy-FP-AGRE-9HQH95 fix, after that i coudn't even connect through iphone, i got message Selected Sametime server version is not supported?

Can anybody help me

Go back