developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




SLES 11 SP4 and VMCU validator service pack fail [SOLVED]
Markku M Hanninen 12/03/2015 09:00 AM
General 9.0 Linux


Hi

I'm installing Sametime 9 VMCU fresh install on SLES 11 SP4. It is supported in system requirements but the installation validator says

Service Pack: *[ FAIL ]
*Error: Service Pack does not supported!

I'm installing using the VMCU fix central package from august 2015.

9001-ST-Media-FP-SPIR-9ZTF3Z

Anyone else had issues or possible workaround.

Gotta open PMR anyways but if you have workaround, please post reply.


Edit----

PMR Reply, the SLES 11 SP4 in the documentation is error. SLES 11 SP4 is not currently supported, only SP2 or SP3. They will correct the docmentation.

Huh what kind of error, luckily only time lost was the installation and configuration of SLES 11 SP4. The guy who built the validator has earned his pay.

Go back