developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




[Solved] Sametime tabs keep reappearing
Anders Aslund 07/23/2013 04:10 AM
Administration 8.5.2 IFR1 Linux


Hi,

We have a problem with Sametime. We are pushing out a sametime policy using managed-settings.xml. Everything is working fine (we think) except on thing.

In our policy we have enable useTabs. But when a users switch it of in their Notes-client the tabs reappear after a while or a restart. This is how the policy looks like:

<ManagedSettings>
<settingGroup name="com.ibm.collaboration.realtime.community">
<setting name="loginAtStartup" value="true" isLocked="false" overwriteUnlocked="true"/>
<setting name="loginByToken" value="true" isLocked="false" overwriteUnlocked="true"/>
<setting name="host" value="sametime.company.se" isLocked="false" overwriteUnlocked="true"/>
<setting name="savePassword" value="false" isLocked="false" overwriteUnlocked="true"/>
<setting name="forceLoginTokenRefresh" value="false"/>
<setting name="useCanonicalNamesOverride" value="3"/>
<setting name="tokenLoginOnly" value="true"/>
</settingGroup>

<settingGroup name="com.ibm.collaboration.realtime.login" lastModDate="20100806T133000Z">
<setting name="autologin" value="true" isLocked="true"/>
<setting name="resetUser" value="true"/><!-- isLocked="true"/> -->
</settingGroup>

<settingGroup name="com.ibm.collaboration.realtime.imhub">
<setting name="showAddGroupSuccess" value="false"/>
<setting name="showAddPartnerSuccess" value="false"/>
</settingGroup>

<settingGroup name="com.ibm.collaboration.realtime.chat.logging">
<setting name="logging.enabled" value="true"/>
<setting name="logging.default" value="0"/>
<setting name="firsttime.askprefs" value="false"/>
<setting name="logging.service" value="service.file"/>
</settingGroup>

<settingGroup name="com.ibm.collaboration.realtime.location">
<setting name="showProfWindow" value="true"/>
</settingGroup>

<settingGroup name="com.ibm.collaboration.realtime.chatwindow">
<setting name="timeformat" value="24"/>
<setting name="warnWhenAway" value="false"/>
<setting name="useTabs" value="true" isLocked="false"/>
</settingGroup><settingGroup name="com.ibm.collaboration.realtime.people">
<setting name="lookupExpirationDays" value="0"/>
</settingGroup>
</ManagedSettings>


Update 20130724
Solved:

Put in some kind of datestamp in the settingGroup and it is not reapplied!!

<settingGroup name="com.ibm.collaboration.realtime.chatwindow" lastModDate="20100806T133000Z">
<setting name="timeformat" value="24"/>
<setting name="warnWhenAway" value="false"/>
<setting name="useTabs" value="true" isLocked="false"/>
</settingGroup>

Go back