developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




[SOLVED] AIDSC1530E: Sametime Proxy Server is not available, try later.
Anders Aslund 12/22/2014 04:40 PM
Sametime Standard 9.0 All Platforms


I have installed Sametime 9 following Zero-to-Hero.

I had no problem accessing Sametime Proxy or from WebSphere Console Sametime System Console->Sametime Server->Sametime Proxy Server.

Then I installed latest Sametime Proxy Patch from 1 December 2014.

The installation went well almost. I got the error in insatllation manager to run the registerProduct -upgrade.
I tried the command and it did not work. By some mysterious reason it was totally uninstalled!!
I had to run the registerProduct without -upgrade. And now it works fine. BUT I cannot connect to it from Sametime System Console. Same error on every try:

Warning AIDSC1530E: Sametime Proxy Server is not available, try later.

CWLAA6003: Explanation: Could not display the portlet, an exception has occurred. User action: Check the server logs, there will be a warning message associated with this error of the form " while rendering a page...", this message will contain more detail of the error. Mostly likely cause is the console module as been uninstalled.

The SystemOut of System Console nor STProxy gives any info.

I have corrected Virtual Host that gets reset after each application upgrade, so this should not be a problem.

Any ideas?


-------------------------------------------------------------------------------------------------------

[Update]
I did it again:
unregisterWASProduct.bat

Then
registerProduct.bat

Now it works!!!

Go back