developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




Meetings not starting
Neil Burston 01/14/2003 06:22 PM
Sametime Online Meeting Center/Meeting Room 2.5 Windows NT/2000


I've been installing a Domino 5.08 + Sametime 2.5 + QuickPlace 2.08 server today and the only thing that has not gone sweet as a nut is the dear old Meeting Services. I can manually start the Sametime Meeting Server, I've set it to interact with the Desktop to see evidence of this, but it dies after a few minutes, never having started any meetings.

I've tried most of the suggestions in the Forum including 2.51 fix pack but to no avail so far. I've just rebuilt a server with similar settings & it has worked first time!?

We are running on an IBM xSeries (345 from memory, I'm not on site still !) with 1.5 Gb RAM and 1.5 GHz Processors so it goes like greased lightning for everything else.

I got used to this falling over at version 1.0 but have not had similar problems on Version 2.x

Does anybody have any further bright ideas?

Thanks in advance.

Go back