developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks




ST SYstem Console is showing Wrong version
Youssef EL HADJ 02/08/2012 03:47 AM
Administration 8.5.2 IFR1 Windows


Hi all,
I'am trying to install IFR1 on top of my community server, but i'am getting error message that says that my console version is less than 8.5.2.1 !!
The fact is that my console server is 8.5.2.1 (8.5.2 IFR1 ) and the upgrade was done without errors.
in the consoleutility.log i can see this message :
... checkSSCVersion AIDSC0910I : RĂ©ponse du serveur : <?xml version "1.0" encoding="UTF-8"?><SSCVersion>8.5.2.0</SSCVersion>


Any idea on that !

Go back