Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks

  

PreviousPrevious NextNext


Heidi K Elmer 14.Jan.10 01:04 PM a Web browser
General 6.5.1 Windows


Yes, we are still running Sametime 6.5.1 (and soon to upgraded!) However, I'm trying to figure out why the awareness in DWA is not working. The Domino servers are 6.5.6 (and soon to be upgraded!). I've gone through all the technotes I can find and am stuck.

I THINK it might have to do with the fact that the URL that it's trying to reach is https: and the Sametime server isn't SSL'd. We have the ini parm in to direct to http:, so I'm not entirely certain where the redirect is coming from.

Other than pointing to https:, do these lines mean anything? Like something I can do to fix this??

liveconnect: Invoking JS method: execScript
liveconnect: Invoking JS method: evalIntermediateValueToReturn
network: Cache entry found [url: https://servername.domain.com/sametime/stlinks/DebugLevel.class, version: null]
network: Connecting https://servername.domain.com/sametime/stlinks/DebugLevel.class with proxy=DIRECT
network: Connecting https://servername.domain.com/sametime/stlinks/DebugLevel.class with cookie "__utma=96008198.544156013.1258407776.1262976104.1263416453.30; __utmz=96008198.1258567382.7.2.utmcsr=runonce.msn.com|utmccn=(referral)|utmcmd=referral|utmcct=/runonce3.aspx; SignOnDefault=09596; LtpaToken=AAECAzRCNEYzMjRDNEI0RjQwNUNDTj1IZWlkaSBLIEVsbWVyL09VPU5SQi9PPUtlbmRsZaqDUYd3zlKeETid65FIEDrVdfue"
network: ResponseCode for https://servername.domain.com/sametime/stlinks/DebugLevel.class : 304
network: Encoding for https://servername.domain.com/sametime/stlinks/DebugLevel.class : null
network: Disconnect connection to https://servername.domain.com/sametime/stlinks/DebugLevel.class

Thanks!






DWA Sametime awareness issues - tot... (Heidi K Elmer 14.Jan.10)
. . Yes, too obvious, it's the proxy :)... (Heidi K Elmer 19.Jan.10)





  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite