Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
Information Mgmt
New to Lotus
How to buy
Live demos
Technical library
Forums & community
Java™ technology
Open source
SOA and Web services
Web development
My developerWorks
About dW
Submit content

developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum



PreviousPrevious NextNext

Arnaud Let 28.Nov.16 06:13 AM a Web browser
Usability Issues 9.0 Windows

I was tasked to ensure that the transition from Sametime 8.5 to 9 at my workplace went smoothly. Sadly, it didn't.

Most of our issues happen when trying to use the screen-sharing function during a meeting through Internet Explorer or Firefox.
A few issues occured, but there's two I can't seem to solve:

1st issue: When trying to use the screen-sharing function during a meeting through Internet Explorer or Firefox, some users see the plugin install prompt pop up, even though the plugin is installed and appearing in the Windows programs list.
Internet Explorer doesn't list the plugin in the complimentary module list, but Firefox does.
On one of our machines, the plugin works for one user only, even though we installed the plugin for all users, using the option INSTALLSCOPE=MACHINE.
The installation prompt pops up both when the user is a meeting room's guest or owner.
I tried to uninstall/reinstall/repair the WebPlayer installation multiple times on every single Windows user account, including our admin account, no luck there.

2nd issue: On a few other PCs, users are able to share their screen in a room they own, but when they're a meeting room's guest, they can't share their screen; Web Plugin installation prompt pops up, just like described in the first issue.
I thought it was a meeting room configuration problem, forbidding guests to share their screen, but the fact that the installation prompt appears instead of an error message makes me think it's something else.

I tried following a few IBM troubleshooting guides, no success so far.
All our computers have the same Internet Explorer and Firefox settings; Since the plugin works fine for some users, I doubt the problem comes from IE/Firefox versions or settings.
I don't have access to the server configuration, since the server is hosted and taken care of by an external service.

Users start to get annoyed of me running multiple tests and making several installation attempts, as my work on their machine prevents them from working on their tasks. I also have no more ideas about what could cause the problem.
Any ideas on how to fix those issues? My searches gave me no anwsers.

Sametime Web Plugin issues IE and F... (Arnaud Let 28.Nov.16)
. . RE: Sametime Web Plugin issues IE a... (Ben Williams 28.Nov.16)

  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds


Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds


IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums

 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite