Skip to main content
This forum is closed to new posts and responses. New discussions are now taking place in the IBM Developer Answers forum.
 
developerWorks
AIX and UNIX
Information Mgmt
Lotus
New to Lotus
Products
How to buy
Downloads
Live demos
Technical library
Training
Support
Forums & community
Events
Rational
Tivoli
WebSphere
Java™ technology
Linux
Open source
SOA and Web services
Web development
XML
My developerWorks
About dW
Submit content
Feedback



developerWorks  >  Lotus  >  Forums & community  >  IBM Sametime Forum

IBM Sametime Forum

developerWorks

  

PreviousPrevious NextNext


Stefan Slezak 16.Jul.15 04:49 AM a Web browser
Sametime Standard 9.0 Linux


Hi,

I have installed DB2, SSC and Community server on one box.
STProxy is installed on the second box.
My LDAP is Tivoli Directory server.
I use directory assistance database for iNotes login
There is enabled name mapping in da.
SSO is configured on WAS, inotes server and sametime community server

I have problem with logging to sametime via iNotes.

After logging to iNotes client I got Sametime error 500.
There is this message in the SystemOut.log of STProxy_profile

00000108 LTPAServerObj E SECJ0373E: Cannot create credential for the user <null> due to failed validation of the LTPA token. The exception is com.ibm.websphere.wim.exception.EntityNotFoundException: CWWIM4001E
The 'CN=Joh Smith,OU=A,O=Acme' entity was not found.

I think that CN=Joh Smith,OU=A,O=Acme isn't correct form.
It is a value of mapping attribute from TDS.
If I disable name mapping in DA, my integrated client can connect to sametime

If I have enabled name mapping, at first I have to login to the stweb client or sametime community server/names.nsf and then to iNotes. My login will succesfull

I tested SSO and here are results:
SSO between sametime community server and stproxy web client works fine in both ways

SSO between sametime community server and iNotes server works fine in both ways but automatic login to integrated sametime client works only in way:
sametime community server > iNotes server

SSO between stproxy web client and iNotes server works fine only:
stproxy web client > iNotes server (same for integrated sametime client)

Thanks








  Document options
Print this pagePrint this page

 Search this forum

  Forum views and search
Date (threaded)
Date (flat)
With excerpt
Author
Category
Platform
Release
Advanced search

 RSS feedsRSS
All forum posts RSS
All main topics RSS
More Lotus RSS feeds

Resources

 Resources
Forum use and etiquette
Native Notes Access
Web site Feedback

Lotus Support

 Lotus Support
IBM Support Portal - Lotus software
Lotus Support documents
Lotus support by product
Lotus support downloads
Lotus support RSS feeds

Wikis

 Wikis
IBM Composite Applications
IBM Mashup Center
IBM Connections
IBM Connections Cloud Developers
IBM Docs
IBM Forms
IBM Mobile Connect
IBM Sametime
IBM SmartCloud for Social Business
IBM Web Experience Factory
Lotus Domino
Lotus Domino Designer
Lotus Expeditor
Lotus Foundations
Lotus iNotes
Lotus Instructor Community Courseware
Lotus Notes
Lotus Notes & Domino Application Development
Lotus Notes Traveler
Lotus Protector
Lotus Quickr
Lotus Symphony
IBM Web Content Manager
WebSphere Portal

Lotus Forums


 Lotus Forums
Notes/Domino 9.0
Notes/Domino 8.5 + Traveler
Notes/Domino XPages development forum
Notes/Domino 8
Notes/Domino 6 and 7
IBM Connections
IBM Mobile Connect
IBM Sametime
IBM SmartCloud Notes
Lotus Enterprise Integration
Lotus Protector
Lotus Quickr
Lotus SmartSuite